Skip to main content
Waters

Cannot open the Run Samples window in Empower 3 due to the “Remote procedure call failed” error - WKB203786

Article number: 203786

SYMPTOMS

  • Cannot open the Run Samples window; “Remote procedure call failed” error
  • Occurs with a specific project and a specific user

ENVIRONMENT

  • Empower 3
  • Citrix

CAUSE

The user's preferences are not working properly.

FIX or WORKAROUND

Copy the settings.
Refer to How do I copy user preferences in Empower? - WKB22620 for more details.
Select System as the copy source user and Defaults as the copy source project.

ADDITIONAL INFORMATION

Not able to find a solution? Click here to request help.