'waiting for inject start' in Empower - WKB201651
Article number: 201651
SYMPTOMS
- 'waiting for inject start' in Empower
ENVIRONMENT
- Empower
CAUSE
Communication Failure. Instrument tab within node properties shows some modules as 'No'. see KCS article How to confirm instrument communication status from the Empower Run Samples screen - WKB62815 - Waters
FIX or WORKAROUND
- Power-off the entire instrument, starting with the detector, then the solvent manager, and then the sample manager.
- Clear the DHCP by following the steps below:
- Log in to Empower with an administrative account.
- Select “Configure the System”.
- Select “Nodes” from the option tree on the left-hand side.
- Click to select the “Node Name” that controls the system.
- Right-click the “Node Name” and select “Properties”.
- Select the fourth tab, labeled “Configure DHCP”, and click the “Configure DHCP” button.
- Select each piece of the system and click “Remove” until the entire DHCP list is clear.
- Restart the LAC/E computer and allow it to completely initialize.
- Log back in to Empower and follow steps 4 through 8 to get back into the DHCP window.
- Power-on the instrument in the reverse order that it was powered-off: sample manager, solvent manager, detector
a. When powering-on the instrument, do it one component at a time.
b. Allow the DHCP to populate all four tabs before powering-on the next component.
c. The first two tabs, “IP address” and “MAC Address”, will populate, and there will be a bit of a delay before “Type” and “Name” populate. - Confirm communication with Empower, How to confirm instrument communication status from the Empower Run Samples screen - WKB62815 - Waters
- Select "Run Samples", connect to the instrument, launch the console, and reset all of the components.
ADDITIONAL INFORMATION
id201651, comms
