Error: "ORA-12154: TNS: could not resolve the connect identifier specified" appeares when logging in to Empower - WKB198451
Article number: 198451
SYMPTOMS
- Error message when trying to log in to Empower on the Application Server installed as a client:

- Can log in on the Citrix server
- Can log in on the LAC/E
- DCOM settings are correct
- All permissions are set appropriately
ENVIRONMENT
- Empower Enterprise
- Citrix Server
- Application Server
CAUSE
Cannot resolve the tnsnames because of the sqlnet.ora file
FIX or WORKAROUND
Remove the sqlnet.ora file by renaming it to .old on the application server.
ADDITIONAL INFORMATION
