"Data Missing" message seen when trying to review any data on a LAC/E in Empower 3 - WKB19411
Article number: 19411
SYMPTOMS
- "Data Missing" message is seen when trying to review any data in Empower 3
- No data is buffering
- Data can be reviewed when remoted to the server directly
ENVIRONMENT
- Empower 3 Enterprise
CAUSE
The user was logged on to the acquisition server as a local user, not a domain user. They could not access the information on the server when they logged in to Empower.
FIX or WORKAROUND
Log out of the LAC/E and log back in using the domain username.
ADDITIONAL INFORMATION
id19411, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP