Skip to main content
Waters

Empower 2 FR5 gives the faultĀ "does not meet the minimum hardware of pentium" during installation - WKB1908

Article number: 1908

SYMPTOMS

  • Empower 2 FR5 gives the fault "does not meet the minimum hardware of pentium"

ENVIRONMENT

  • Xenapp Citrix Server for use with a virtual machine
  • Empower 2 FR5

CAUSE

The OS was installed as a 64 bit, which is not supported.

FIX or WORKAROUND

  1. There is no way to bypass the hardware check that is displaying this error message.
  2. You must install the supported OS as a 32 bit.

ADDITIONAL INFORMATION

 

Not able to find a solution? Click here to request help.