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Error: ORA 12170 TNS: Connect timeout occurred, unable to log into Empower - WKB15734

Article number: 15734

SYMPTOMS

  • When trying to log in, receive the following error: "ORA 12170: Connect Timeout Occurred"
  • Restarting the TNS listener and Oracle service does not resolve

 

ORA 12170.PNG

 

ENVIRONMENT

  • Empower 3 Feature Release 3 (FR3) Personal / Standalone workstation

CAUSE

Empower can't find the IP address of the localhost.

FIX or WORKAROUND

  1. Change PC back to its original name if it was changed.
  2. Ping localhost to confirm that the local computer name is associated with the correct IP address of the local computer as found in ipconfig /all in a command prompt. If not, then check the local hosts file for any incorrect entries. (C:\Windows\System32\drivers\etc\hosts). If there are, correct them or REM (remark) them out with a # in front of the line.

ADDITIONAL INFORMATION

Ping localhost to confirm that the local computer name is associated with the correct IP address of the local computer as found in ipconfig in a command prompt. If not, then check the local hosts file for any incorrect entries. (C:\Windows\System32\drivers\etc\hosts). If there are, correct them or REM (remark) them out with a # in front of the line.

id15734, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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