Skip to main content
Waters

Error "Can not execute, system is not idle" seen in Empower - WKB14440

Article number: 14440

SYMPTOMS

  • Error seen when opening Run Samples window: Can not execute, system is not idle
  • Not all components show OK "Yes" in node properties

ENVIRONMENT

  • Empower 3 Personal
  • e2695 Separations Module
  • 2489 UV/Visible Detector
  • 2410 Refractive Index (RI) Detector
  • Dual detector system requiring two systems (HPLC_UV and HPLC_RI)

CAUSE

Rebooting in the wrong order caused IP conflict.

FIX or WORKAROUND

  1. Go to DHCP and note the order.
  2. Remove each entry in DHCP.
  3. Power-down all units.
  4. Reboot computer and MiLAN Ethernet switch box. Do not open Empower.
  5. Boot in the correct order. Do not power-up the next unit until the previous unit is finished initializing.
  6. Open Empower and verify that status is OK in node properties.

ADDITIONAL INFORMATION

 

id14440, 2410, 2489, 2489B, 2489SFC, 2690, 2690D, 2690DUPGD, 2690UP, 2695, 2695D, 2695DE, 2695DEB, 2695DUP, 2695E, 2695EB, 2695INERT, 2695UP, A-10SSM, A-10UV, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

 

Not able to find a solution? Click here to request help.