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Error "Failed to establish a COM connection" when attempting to open Node Properties - WKB13180

Article number: 13180

SYMPTOMS

  • Error "Failed to establish a COM connection" when attempting to connect to a LAC/E32 or Empower client to view Node Properties

ENVIRONMENT

  • Empower 2 Workgroup or Enterprise
  • Empower 3 Workgroup or Enterprise

CAUSE

Local Security settings for DCOM are not correct and are controlled by group policy.

FIX or WORKAROUND

  1. Check  and correct DCOM configuration in "DCOM settings installed by Empower 3" in Empower 3 Installation, Configuration and Upgrade Guide (of your version Feature Release of Empower)
     
  2. Or, but not recommended :Add the group Domain Users to the Administrators group on the local computer. (LACE/32 or Empower Client)

ADDITIONAL INFORMATION

This same error can occur when trying to connect to a system that is attached to a LAC/E32 with DCOM issues via Run Samples

Make sure that any manual hosts file entries are not redirecting the connection instead of using the DNS IP address translation

Confirm that the Empower server, LAC/Es and other client nodes have the same Microsoft Update rollup levels by month, the Microsoft KB update numbers will be different for differnt OS platforms. See the following Microsoft Updates catalog as a reference:

 

id13180, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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