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Waters

Client cannot access LAC/E32 and vice versa - WKB118865

Article number: 118865

SYMPTOMS

  • None of the Clients can access the LAC/E32 and vice versa
  • DCOM settings are appropriate on all LAC/E32s and Clients
  • All LAC/E32s and Clients are on the same domain

ENVIRONMENT

  • Empower 3 Enterprise
  • LAC/E32
  • Client

CAUSE

The WatersService is not running. Cannot start WatersService because it is locked.

FIX or WORKAROUND

Access the properties of the WatersService and ensure that the user account name and password are correct. Ensure that the account is not locked.

ADDITIONAL INFORMATION

 

id118865, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14

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