Skip to main content
Waters

Empower 3 Enterprise shows "System Idle - Instrument failure" in Run Samples window - WKB118379

Article number: 118379

SYMPTOMS

  • System component (PDA detector) is not visible in the Run Samples window
  • Connection of PDA displays as "ok? No" in node properties (Instruments tab)
  • "System Idle - Instrument failure" appears on the bottom of the Run Samples window

ENVIRONMENT

  • Empower 3 Enterprise

CAUSE

Interrupted or failed connection to PDA

FIX or WORKAROUND

  1. Power-down system components.
  2. Reboot the LAC/E.
  3. Restart the client and verify communication with the LAC/E.
  4. Turn on system components.
  5. Verify connection with all system components in node properties (Instruments tab) and in Run Samples.

ADDITIONAL INFORMATION

 

id118379, comms, UPBINARY, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO

Not able to find a solution? Click here to request help.