Skip to main content
Waters

"Incomplete Data" error in review - WKB118126

Article number: 118126

SYMPTOMS

  • "Incomplete Data" error in review

ENVIRONMENT

  • Empower 3

CAUSE

Power failure caused the LAC/E to reboot. Reboot found in the Windows system logs.

FIX or WORKAROUND

Add UPS to LAC/E to support data acquisition during intermittent power outages.

ADDITIONAL INFORMATION

Not able to find a solution? Click here to request help.