Skip to main content
Waters

Empower projects and Review are very slow to open - WKB117541

Article number: 117541

SYMPTOMS

  • Empower projects and Review are very slow to open
  • Same issue when logged in to Empower directly on the database server
  • Same issue for all users and all projects
  • Very slow when switching between injections in Review
  • The method set option "automatically apply method set" is not selected, and Review is set to start with the unnamed method set

ENVIRONMENT

  • Empower 3 Feature Release 3

CAUSE

The message center was last purged almost four years ago and has nearly one million entries.

FIX or WORKAROUND

  1. Purge the message center to less than 300,000 entries.
  2. Monitor the message center to keep it at less than 300,000 entries.

ADDITIONAL INFORMATION

Empower 3 Service Release 3 introduces a new design for the message center that alleviates the need to manually purge or set up a scheduled purge.

id117541, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.