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Waters

39: client is not a GC owner to perform the command - WKB1162

Article number: 1162

SYMPTOMS

Empower message center shows the following errors:

  • Instrument Failure
  • 39: Client is not GC Owner as required to perform command
  • Unable to connect to the remote server
  • The request was aborted: The operation has timed out

ENVIRONMENT

  • Empower
  • Agilent 7890
  • MassLynx

CAUSE

  •  The ethernet cable got disconnected while the GC was in use.
  •  Bad ethernet switch or cable

FIX or WORKAROUND

Replace switch/ cable and reboot the Empower node to re-establish the connection.

If this doesn't solve:

  1. Delete the chromatographic system.
    • Before you do this .Go to Configuration Manager > Systems.  Select your Chromatographic systems--> right-click and choose export to text. This will provide documentation of the systems before deleting it. Please note that deleting the instsrv.dat file will delete all system configurations on the node
  2. Delete the DHCP configuration and instruments from acquisition node properties.
  3. Delete the INSTSRV.DAT file (in C:\Empower\InstrumentServer folder), and reboot the acquisition node - (see Article number: WKB2121)
  4. Power cycle the 7890 GC if necessary for DHCP IP addressing
  5. Recreate the chromatographic system and launch Run Samples.
  6. Setup a new or previously created Instrument Method

PCS number 48685 has been created for this error. Refer to PCS in the Agilent 7890 GC Instrument Control Software Version 2.6 Release Notes

ADDITIONAL INFORMATION

id1162, 7890 GC, 7890 GCDET, 7890BGC, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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