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Waters

Empower Review window plot message "Data Mismatch" - WKB112941

Article number: 112941

SYMPTOMS

  • Data Mismatch in plot

ENVIRONMENT

  • Empower 3

CAUSE

  • Customer does not have DNS server set up properly in network port.
  • Customer is using DHCP server, which is auto-assigning different DNS server entries in client. So, when client is looking for Server IP/Name, it's not identifying entries within DNS.
  • Multiple client's are set up with the same IP address. So, the system is unable to communicate with the DNS.
  • User logged in to local administrator and tried to review the data.
  • User changed Windows password but did not logout/login Windows session.

FIX or WORKAROUND

  1. Check the DNS server entries and change as required. The system should resolve the server's name and Server IP address when checked using nslookup in a command prompt. If there is no proper response received, check the issue from domain controller and DNS.
  2. After changing network settings, restart the client.
  3. If user logged in to Local administrator, Empower was unable to read the data from RawData server. Log in to domain user and review the data.
  4. Log out/log in to Windows session after a Windows password change.

ADDITIONAL INFORMATION

 

id112941, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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