Skip to main content
Waters

Unable to activate a new Empower system license in Waters Licensing Wizard - WKB109293

Article number: 109293

SYMPTOMS

  • When a customer activates a new system license, it does not activate, and error message "Invalid Serial Number" appears

clipboard_ee88e9634c733ce7439f2b0f6269b87c8.png

ENVIRONMENT

  • Empower 
  • Empower licenses
  • Waters Licensing Wizard

CAUSE

SAP can take one to two days to authenticate shipment of the licenses. Until this is done, the customer may not be able to activate them.  
 

FIX or WORKAROUND

Try to activate them in the following days, and report issues to Waters support if issues continue.

ADDITIONAL INFORMATION

 

id109293, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.