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Waters

2695 Separations Module does not have a type or serial number listed in the DHCP window - WKB10848

Article number: 10848

SYMPTOMS

  • In the DHCP window, e2695 has IP and MAC addresses listed but no type or name
  • Ping IP address of 2695 Separations Module does not return a reply
  • Rebooting the instrument does not resolve the issue 
  • 2998 PDA and 2414 RI detectors populate correctly in the DHCP window 
  • 2695 says OK? No on the Instruments tab of the node properties
  • IP address does not ping correctly 

ENVIRONMENT

  • Alliance HPLC System
  • 2695 Separations Module
  • 2998 Photodiode Array Detector
  • 2414 Refractive Index Detector
  • Empower 3

CAUSE

Communication on the e2695 was not selected for Empower control. 

FIX or WORKAROUND

  1. Choose "Controlled by Empower" on the configuration page of the Alliance. 
  2. Choose "Auto/Ethernet" for the network address on the configuration page.
  3. Choose Exit and Save.
  4. Power-cycle the Alliance.
  5. Confirm that the changed setting was saved.
  6. DHCP should populate with all information.

ADDITIONAL INFORMATION

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Type and Name do not populate within DHCP for Alliance 2695 - Waters

id10848, 2414, 2414B, 2690, 2690D, 2690DUPGD, 2690UP, 2695, 2695D, 2695DE, 2695DEB, 2695DUP, 2695E, 2695EB, 2695INERT, 2695UP, 2998, 2998B, 2998SFC, A-10PDA, A-10RI, A-10SSM, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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