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Alliance e2695 does not have a type or serial number listed in the DHCP window - WKB10848

Article number: 10848

SYMPTOMS

  • In the DHCP window, e2695 has IP and MAC addresses listed, but no type or name
  • Rebooting the instrument does not resolve the issue 
  • 2998 PDA and 2414 RI detectors populate correctly in the DHCP window 
  • 2695 say OK? No in the instruments tab of the node properties
  • IP address will not ping correctly 

ENVIRONMENT

  • e2695 (eAlliance)
  • 2998 PDA Detector
  • 2414 RI Detector
  • Empower 

CAUSE

Communication on the e2695 was not selected for Empower control. 

FIX or WORKAROUND

  1. Choose "Controlled by Empower" on the configuration page of the Alliance. 
  2. Power-cycle the Alliance.
  3. DHCP should populate with all information.

ADDITIONAL INFORMATION

 

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