Skip to main content
Waters

"Deployment Manager Failed" during Empower 3 installation - WKB107509

Article number: 107509

SYMPTOMS

  • During Empower 3 FR5 server installation, the installer showed a red line "Deployment Manager Failed" in "Installing Oracle Software..." stage
  • In C:\Windows\empower.log, there is the line "There is a problem launching the Oracle Setup. Oracle cannot be installed"
    clipboard_ec61577950bb63b845599d33749d41a67.png

ENVIRONMENT

  • Empower 3 FR5
  • Empower 3.6.1

CAUSE

During the "Installing Oracle Software..." stage, the Empower installer launches D:\Empower\Oracle\Oracle18c\setup.exe, and the latter creates some temporary files in the %Temp%, which normally refers to the C:\Users\<user name>\local\Temp folder. However, if the <user name> is too long (more than eight characters) or contains some special character (e.g., underscore _ ), the folder name transmission may somehow go wrong, leading to the Oracle setup.exe failure.

FIX or WORKAROUND

  1. Remove the Incomplete Empower Application.
  2. Create a folder (e.g., C:\TEMP), modify the Environmental Variables %Temp% and %Tmp%, and point to this folder:
    clipboard_e85a667d4c2a029618f9049db5d282481.png
  3. Reboot the node once.
  4. Reinstall Empower.

ADDITIONAL INFORMATION

 

id107509,

Not able to find a solution? Click here to request help.