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Waters

Empower 3 Run Samples or LAC/E32 node properties error - Failed to establish a COM connection to the requested device. It is likely turned off or is not a Waters device - WKB10450

Article number: 10450

SYMPTOMS

  • Empower 3 Run Samples or LAC/E32 node properties error - Failed to establish a COM connection to the requested device. It is
    likely turned off or is not a Waters device.

ENVIRONMENT

  • Empower 3 Enterprise or Workgroup
  • Empower 2 Enterprise or Workgroup
  • Empower 1 Enterprise or Workgroup
  • Citrix server

CAUSE

The client or Citrix server trying to access the LAC/E32 has no connectivity across the network.

FIX or WORKAROUND

  1. Ping the LAC/E name from the client or Citrix server to confirm connectivity.
  2. Ping the LAC/E name by IP address.
  3. If the LAC/E cannot be pinged by name, but can be pinged by IP address, then the issue is DNS related.
  4. If the LAC/E cannot be pinged by IP address check the IP address and if incorrect, change to the correct IP address.
  5. Have the customer's IT admin correct the DNS issue or manually enter the names and IP addresses of the LAC/Es into the client's or Citrix server's hosts file.
  6. The hosts file can typically be found in the C:\Windows\System32\drivers\etc folder. After adding the IP address and LAC/E32 computer host name that you are trying to reach, save the file as a file without a .txt extension.
  7. You should be able to ping the LAC/E by it's name and Empower should then be able to access it. This is a common issue when adding new LAC/E machines into a domain. 

ADDITIONAL INFORMATION

 

 

id10450, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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