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Calibration Expiry error on SQD/SQD2/TQD Tune page when changing projects in Empower - WKB101779

Article number: 101779

SYMPTOMS

  • Calibration Expiry error after changing projects
  • Calibration completed through IntelliStart 
  • System operating normally
  • Unable to load resolution or calibration files through tune page

ENVIRONMENT

  • ACQUITY SQD
  • SQ Detector 2
  • ACQUITY TQD
  • Empower 3
  • IntelliStart

CAUSE

In Empower, IntelliStart calibration records are saved in each project, not in a global default location as in MassLynx.

FIX or WORKAROUND

  1. Open the project where calibration was created.
  2. See the "Methods" tab.
  3. Highlight calibration records and MS Tune files.
  4. Right-click on highlighted selection and select "Copy to Project".
  5. Select the destination project for files.
  6. Open the Tune page from the destination project and verify that the Calibration Expiry error has been resolved.

ADDITIONAL INFORMATION

Empower user permissions set by the company can also affect Access/Modify/Save/Save As rights.

id101779, A-SQ, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SQD2, SUP

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