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Empower message center displays "Instrument Failure - Wxxxx-xxxxxxxxx failed at end of run" - WKB101695

Article number: 101695

SYMPTOMS

  • A running sample set is interrupted with "Instrument failure" in the Run Sample window and the following message in the Empower message center: "Instrument Failure - Wxxxx-xxxxxxxxx failed at end of run"
  • HPLC or UPLC in idle condition
  • In Empower 3 FR4 SR3 and higher versions, when using Waters or third-party instruments controlled via Ethernet, IEEE/GBIP, or RS-232 communication protocols, it is possible for a communication failure error to occur with one or both of the following error messages recorded in the Empower Message Center

    1. Instrument Failure - Failed at the end of run

    2. Instrument Failure - End of run wait timed out at xxx.x seconds. No reply from Instrument#xxxxxx

  • The "End of run wait timed out" error message appears after completing the acquisition run time plus an additional 10.0 minutes

  • The status bar in Run Samples reports the status of “Idle” and the real-time plots are not updating, yet the instrument status in the Run Samples Control Panel reports the status as “Running”

  • The status bar in Run Samples reports the status of “Waiting for Injection”, yet the Waters Sample Manager FTN/FL’s status in the Run Samples Control Panel is “Running”

  • This article is NOT applicable for an Alliance System (e2695).

ENVIRONMENT

  • Empower 3 Enterprise
  • 2695 Separations Module
  • ACQUITY UPLC
  • 2489 UV/Vis Detector
  • 2487 Dual-Wavelength Absorbance Detector
  • 2996 PDA Detector
  • 2998 Photodiode Array Detector
  • 2414 RI Detector
  • ACQUITY UPLC Tunable UV Detector
  • ACQUITY UPLC PDA Detector
  •  Agilent 1260 Infinity Refractive Index Detector
  • Agilent 7890 GC
  • Agilent 7697A Headspace
  • Agilent 6890 GC
  • Agilent 6850 GC
  • ACQUITY Arc
  • ACQUITY Arc Sample Manager FTN-R
  • ACQUITY UPLC I-Class
  • ACQUITY UPLC H-Class
  • ACQUITY UPLC FLR Detector
  • 2475 Multi-Wavelength Fluorescence Detector
  • Shimadzu LC
  • Shimadzu GC

CAUSE

Waters is aware of this issue and investigating it via CRI-3024 / CRI-1939 / CRI – 959 / CRI-413 / CRI-2544 for a solution. As per initial investigation it is understood that after a communication failure, the instrument is not in the IDLE state to start the acquisition.

FIX or WORKAROUND

After experiencing a Communication Failure message and one or both Instrument Failure messages in the Message Center, DO NOT press the Setup button or the Run tool (green light in the toolbar). Instead, perform a reset of each instrument in your system. For many Waters instruments, a reset can be executed via right-click > “Reset” in the instrument control panel of Run Samples. However, some instruments, Waters and third-party, do not offer this functionality. In these cases, you may be able to perform a “Reset” from the front panel, or the instrument may need to be power cycled to be reset. The LAC/E module does not need to be rebooted in this circumstance.

Note: Waters instruments allow the action to “Reset” communications. This type of function may or may not be available on third-party instruments.

The right-click > “Reset” action may take approximately 90 seconds to complete. During this time, each instrument may report various statuses in the control panel. The instrument has successfully been reset when no status is reported. See Figure 1; the area below the module’s name is blank within each instrument module’s control panel.

 

If a status is shown (i.e., this area is not blank), then the instrument is not ready to be set up and/or is not ready for acquisition (see Figure 2). This may be an indication that the communication problem has not been resolved. Re-establishing communication can be attempted by power cycling the instrument and waiting for the status in the instrument control panel to appear blank.

The Binary Solvent Manager (BSM) is in the “Running” state, whereas the status of all other modules is “Idle” (i.e., these modules’ control panels are blank).

For Waters instruments, the Console software can also be used to “Reset” the module.

Best Practices to ensure instrument communication in Run Samples:

  • If a communication failure occurs, acquisition cannot be initiated until the communication issue has been resolved.
  • Clicking the Empower Run Sample Setup button alone will not resolve a communication failure.
  • Resetting the instrument via right-click > “Reset” from the instrument control panel or power cycling the instrument will clear communication failures, if the communication failure was a temporary condition and is resolved. For a Waters instrument, the Console software can also be used to “Reset” the module.
  • When an acquisition is complete, if you intend to shut off the instruments in your system, you should also close Run Samples.
  • Fully power-up each instrument in your system and allow it to calibrate, initialize, and so on before launching Run Samples. Confirm that the instrument status in the control panel is blank for all instruments before running Setup or Run.

Note: This information is NOT applicable for Alliance systems.

ADDITIONAL INFORMATION

For Alliance Systems (e2695), a similar but not equivalent scenario can be seen, specifically:

If the “End of run wait timed out at xxx.x seconds" message appears with a Sample Set that contains:

  • A Purge Injector function followed by Inject Immediate Standards
  • An Inject Immediate Samples function with both a pressure channel and a detector channel enabled

See https://www.waters.com/waters/support.htm?lid=1003419&type=DFCT

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