No results produced after batch processing a sample set in Empower 3 - WKB10156
Article number: 10156
SYMPTOMS
- After batch processing a sample set, no generation of new results
- Tablespace has over 50 MB free
- Issue occurs for multiple processing methods
- In alter sample, all injections are set to "Don't Process or Report"
ENVIRONMENT
- Empower 3
CAUSE
In the Alter Sample window, there is no calibrate or quantitate line at the end of the sample set.
FIX or WORKAROUND
- Add a line for calibrate and a line for quantitate at the end of the sample set.
- Reprocess the sample set.
ADDITIONAL INFORMATION
If Custom Fields are involved add "summarize custom fields" or no results will populate for these
