Skip to main content
Waters

Instrumentserver MFC application has stopped working - WKB1014

Article number: 1014

SYMPTOMS

  • "Instrumentserver MFC application has stopped working" error message in Run Samples.
  • Windows system and application logs show no obvious errors.
  • No errors in message center.
  • Virtual memory settings increased to recommended setting.
  • Reboot of PC and systems do not resolve issue.

ENVIRONMENT

  • Empower 3

CAUSE

 Possibly a corrupt method or corrupt system

FIX or WORKAROUND

  • Create new sample set method from scratch, not a "save as" method.
  • If new method does not work create new system and check system configuration

ADDITIONAL INFORMATION

If you get an MFC application error, confirm the following:

  1. Ensure that your antivirus is not doing real time scans. Scheduled scans when the instrument is not running.
  2. Ensure that the Empower folder is excluded from antivirus scans.
  3. Ensure that you disable Windows automatic updates.
  4. Ensure that the following Windows services are disabled:
    • Software Protection Service
    • Windows Error Reporting
    • Windows Security Center

To perform these steps and access the relevant services, you must have local administrative privileges on the computer on which you are working.

id1014, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.