QDa does not power-down via the power button - WKB101383
Article number: 101383
SYMPTOMS
- QDa does not completely power-down when the on/off button is pressed, only when unplugged from the back of instrument.
- Restarting PC and QDa does not fix issue.
ENVIRONMENT
- ACQUITY QDa Mass Detector
- Empower 3
CAUSE
Defect/Fault in ICS.
FIX or WORKAROUND
- Power-down the QDa by unplugging at the back of the instrument.
- Uninstall the QDa driver using Deployment Manager, and then restart the PC.
- Reinstall the QDa driver using Deployment Manager, and then restart the PC.
- Clear DHCP once computer restarts.
- Plug in the QDa and it turn on.
- Confirm the connection in DHCP and Empower run samples once the QDa has completely restarted.
- Once QDa is pumped down, turn it off and on again to test ICS fix.
ADDITIONAL INFORMATION
id101383,
