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QDa does not power-down via the power button - WKB101383

Article number: 101383

SYMPTOMS

  • QDa does not completely power-down when the on/off button is pressed, only when unplugged from the back of instrument.
  • Restarting PC and QDa does not fix issue.

ENVIRONMENT

  • ACQUITY QDa Mass Detector
  • Empower 3

CAUSE

Defect/Fault in ICS.

FIX or WORKAROUND

  1. Power-down the QDa by unplugging at the back of the instrument.
  2. Uninstall the QDa driver using Deployment Manager, and then restart the PC.
  3. Reinstall the QDa driver using Deployment Manager, and then restart the PC.
  4. Clear DHCP once computer restarts.
  5. Plug in the QDa and it turn on.
  6. Confirm the connection in DHCP and Empower run samples once the QDa has completely restarted.
  7. Once QDa is pumped down, turn it off and on again to test ICS fix. 

ADDITIONAL INFORMATION

 

id101383, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, QDA, SUP

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