Skip to main content
Waters

Unable to view or edit methods in ChromScope 2.1 - WKB225748

Article number: 225748

SYMPTOMS

  • Unable to load, view, or edit one or more instrument, processing, or collection methods in any project

  • Method tabs missing or blank

  • Gives a ChromScope Exception of "This operation is invalid since the DockingWindow has not yet been registered with a DockSite. (ChromScope.IU)"

  • clipboard_ef315f47eeee7677c093f1a2be4468faf.png

ENVIRONMENT

  • ChromScope 2.1
  • Windows 10
  • Investigator SFC

CAUSE

Windows updates or other security software settings may have corrupted or are blocking ChromScope functions.

FIX or WORKAROUND

  1. Verify that antivirus/malware and other security software is not installed, or that it has the correct exceptions configured for ChromScope.
  2. Reinstall ChromScope.

ADDITIONAL INFORMATION

Antivirus exceptions are "c:\Program Files (x86)\ChromScope IE" and "c:\Program Files (x86)\Waters Instruments".

Reinstallation of RocketPort driver and serial ports configuration is usually not necessary.

id225748, MSASFC

Not able to find a solution? Click here to request help.