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Metal tubing between infusion pump and fluidics valve on Xevo (tandem quad and HRMS) or SYNAPT instruments does not stay connected - WKB98487

Article number: 98487

SYMPTOMS

  • Metal tubing connecting to central port on fluidics valve pops out as soon as infusion starts
  • If tubing to ESI probe is disconnected, the metal tubing connection at the valve remains secure

ENVIRONMENT

  • Xevo TQ-S micro
  • Xevo G2-XS
  • Xevo G2-S
  • Xevo G2
  • Synapt G2-S
  • Synapt G2-Si
  • Synapt XS
  • SELECT SERIES Cyclic IMS

CAUSE

  • Blockage in ESI probe

or

  • Blockage in the black PEEK tubing from the fluidics valve to the ESI probe

or

  • Blockage in the respective fluidics valve

FIX or WORKAROUND

  1. Replace the ESI capillary.
  2. Replace or trim the ends of the black PEEK tubing from the fluidics valve to the ESI probe.
  3. Replace or trim the ends of the PEEK tubing that connects the fluidics valve to the diverter valve (if applicable for your instrument). As a quick workaround, it might be possible to replace it with a larger-diameter, blue PEEK tubing.
  4. If necessary, remove the fluidics valve and clean its parts (metal head and disc) in an ultrasonic bath. If this doesn't help, the valve might need to be rebuilt (Rotor and stator rebuild kit).
  5. Reconnect the metal tubing from the fluidics pump to the fluidics valve. 
  6. Ensure that flow can be established with a direct infusion routed through the ESI probe.

ADDITIONAL INFORMATION

 

id98487, CYCIMS, Electrospray, MALDIG2SI, SYNAPTXS, SYNG2SIHD, XEVOG2SQTF, XEVOG2STOF, XEVOG2XSTF, XEVOTQSMIC

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