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No communication with mass spectrometer EPC - WKB78160

Article number: 78160

SYMPTOMS

  • EPC does not complete boot process (flashing white light)
  • No response to Telnet or ping of EPC
  • The Instrument LAN Card appears disconnected in Network Adapter Settings.

ENVIRONMENT

  • Various mass spec models

CAUSE

Either the Sample Manager is powered-off or the Ethernet hub is faulty. 

FIX or WORKAROUND

Power-up the Sample Manager and reboot the EPC.

or

Replace the Ethernet hub. 

ADDITIONAL INFORMATION

This article is relevant for SM-FTN, classic SM, and SFO, which all use an Ethernet hub. 

It has also been reported that power cycling the sample manager and the mass spectrometer and resetting the DHCP configuration manager can help.

id78160, comms, SYNG2HD, SYNG2HDMAL, SYNG2MS, SYNG2MSMAL

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