No communication with the ACQUITY UPLC or the Xevo TQ MS in the ACQUITY MS Console - WKB75059
Article number: 75059
SYMPTOMS
- Commands in the ACQUITY MS Console are all dimmed
- Rebooting the MassLynx PC does not resolve
ENVIRONMENT
- MassLynx
- Xevo TQ MS
- ACQUITY UPLC
CAUSE
Communication error between MassLynx PC and UPLC and MS hardware
FIX or WORKAROUND
- Close MassLynx.
- Power-off all UPLC components.
- Reboot the MassLynx PC and log in to Windows but do not start MassLynx.
- Power-on the UPLC components starting with the one that has the network hub.
- Wait 30 seconds between powering-on each component. (For systems with a Sample Organizer, power-on the Organizer before the Sample Manager.)
- Once all ACQUITY UPLC components have green status lights, push the reset button on the MS. Wait about 2 minutes.
- Open MassLynx.
ADDITIONAL INFORMATION
