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No communication with the ACQUITY UPLC or the Xevo TQ MS in the ACQUITY MS Console - WKB75059

Article number: 75059

SYMPTOMS

  • Commands in the ACQUITY MS Console are all dimmed
  • Rebooting the MassLynx PC does not resolve

ENVIRONMENT

  • MassLynx
  • Xevo TQ MS
  • ACQUITY UPLC

CAUSE

Communication error between MassLynx PC and UPLC and MS hardware

FIX or WORKAROUND

  1. Close MassLynx.
  2. Power-off all UPLC components.
  3. Reboot the MassLynx PC and log in to Windows but do not start MassLynx.
  4. Power-on the UPLC components starting with the one that has the network hub.
  5. Wait 30 seconds between powering-on each component. (For systems with a Sample Organizer, power-on the Organizer before the Sample Manager.)
  6. Once all ACQUITY UPLC components have green status lights, push the reset button on the MS. Wait about 2 minutes.
  7. Open MassLynx.

ADDITIONAL INFORMATION

 

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