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Loss of communication with Xevo TQ-S micro, Xevo TQ-S cronos, Xevo TQD - WKB299808

Article number: 299808

SYMPTOMS

  • No communication between MassLynx and the EPC
  • Firewall is off
  • UPLC system has communication through the same network adapter and network switch
  • No Ping response
  • Hyperterminal/Putty shows no output of the EPC
  • Resetting EPC via software or small button next to the power button brings no improvement

ENVIRONMENT

  • Xevo TQD
  • Xevo TQ-S micro
  • Xevo TQ-S cronos

CAUSE

Communication lost between EPC and host PC

FIX or WORKAROUND

  1. Shut down MassLynx.
  2. Open DHCP and delete the IP address of the MS.
  3. Shut down the host PC.
  4. Turn off the MS with the power button (NOTE! Instrument will vent).
  5. Remove the power plug from the main supply for 10 minutes.
  6. Boot up the host PC, but leave MassLynx closed.
  7. Open the DHCP server configuration window.
  8. Plug in the power plug and start up the MS with the power button.
  9. Monitor DHCP for communication.
  10. Wait until the serial number and instrument type of the MS is populated in the DHCP window.
  11. Start MassLynx and confirm communication.
  12. Open the tune page and start pumping the system.

ADDITIONAL INFORMATION

If this still does not help, the Personality PCB must be replaced.

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