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Waters

No communication to TQD - WKB292981

Article number: 292981

SYMPTOMS

  • No communication to instrument 

ENVIRONMENT

  • MassLynx
  • TQD
  • SQD

CAUSE

Issue with the instrument communication through DHCP server 

 

FIX or WORKAROUND

  1. Close ACQUITY MS Console and MassLynx.
  2. Browse to C:\Program files (x86) \ Waters Instruments.
  3. Locate and launch Waters DHCP Server Configuration.exe.
  4. Remove all IP addresses from the Waters DHCP Server Configuration.
  5. Power-off all UPLC components, but leave the MS alone.
  6. Reboot the PC.
  7. Log in to Windows. Launch Waters DHCP Server Configuration from steps 2/3.
  8. Power-on all UPLC components. Wait until all UPLC components show up fully (IP address, MAC address, Type, Name) in the DHCP Server before moving on to the next step.
  9. Push the recessed reset button (next to the power button) on the MS with a paperclip or PEEK tubing. Wait for the MS to show up fully in the DHCP Server and give it about 60 seconds after that; you may hear a chime.
  10. Open MassLynx.

ADDITIONAL INFORMATION

 

id292981, A-SQ, comms, SQD, TQD, TQDIVD

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