No communication to TQD - WKB292981
Article number: 292981
SYMPTOMS
- No communication to instrument
ENVIRONMENT
- MassLynx
- TQD
- SQD
CAUSE
Issue with the instrument communication through DHCP server
FIX or WORKAROUND
- Close ACQUITY MS Console and MassLynx.
- Browse to C:\Program files (x86) \ Waters Instruments.
- Locate and launch Waters DHCP Server Configuration.exe.
- Remove all IP addresses from the Waters DHCP Server Configuration.
- Power-off all UPLC components, but leave the MS alone.
- Reboot the PC.
- Log in to Windows. Launch Waters DHCP Server Configuration from steps 2/3.
- Power-on all UPLC components. Wait until all UPLC components show up fully (IP address, MAC address, Type, Name) in the DHCP Server before moving on to the next step.
- Push the recessed reset button (next to the power button) on the MS with a paperclip or PEEK tubing. Wait for the MS to show up fully in the DHCP Server and give it about 60 seconds after that; you may hear a chime.
- Open MassLynx.
ADDITIONAL INFORMATION
id292981, A-SQ, comms, SQD, TQD, TQDIVD