No communications with Xevo G3 after adding PC to local domain in waters_connect - WKB264516
Article number: 264516
SYMPTOMS
- Xevo G3 has "Connecting to Instrument" message in Console
- Boot sequence shows "Failed to connect to waters file service" and "Failed to sync file, trying local copy" errors
- Boot sequence takes nearly an hour to complete
ENVIRONMENT
- Xevo G3 QTof
- waters_connect
CAUSE
Firewall was turned on when the PC was placed on the local domain. Group policy changed the public network firewall settings.
FIX or WORKAROUND
- In the Search field on the Windows Control Panel, type Firewall.
- In the list of search results, click Windows Defender Firewall.
- On the Windows Defender Firewall page, click Turn Windows Defender Firewall on or off.
- On the Customize Settings page, do the following:
- For the Home or work (private) location setting, click Turn on Windows Defender Firewall.
- For the Public network location setting, click Turn off Windows Defender Firewall (not recommended).
- Click OK.
ADDITIONAL INFORMATION
id264516, comms, XEVOG3QTOF