No communications with the instrument after IT made unknown changes to the network settings - WKB257628
Article number: 257628
SYMPTOMS
- No communications to the instrument, UPLC, or MS after IT made unknown changes to the network configuration
- Rebooting the workstation and the hardware does not resolve the issue
- FOUND: Properties for the Internet Protocol Version 4 (TPC/IPv4) on the Instrument LAN card were set to Obtain an IP address automatically
ENVIRONMENT
- Xevo TQ-S
- Lenovo workstation
- Windows 10
- MassLynx 4.2
CAUSE
Network configuration for the Instrument LAN card was set incorrectly.
FIX or WORKAROUND
- Open the Windows Control Panel and go to Network and Sharing Center.
- Under View your active networks > Access Type, Click in the Instrument LAN.
- If Instrument LAN is not listed as one of the two networks, unplug the network cable from the Instrument LAN port on the back of the workstations and take note of the Connection that goes away. Reconnect the cable. Use this connection moving forward.
- Click on the Instrument LAN to bring up the Status panel.
- Click on the Properies button.
- Verify that Internet Protocol Version 4 (TPC/IPv4) is selected (enabled).
- Verify that the Internet Protocol Version 6 (TPC/IPv6) selection is cleared (disabled).
- Highlight Internet Protocol Version 4 (TPC/IPv4) and click the Properties button.
- On the General tab, select Use the Following IP address.
- Specify the address 192.168.0.1 (or the alternative address 172.16.0.1). Hit Tab or Enter to populate the Subnet Mask, 255.255.255.0.
- Click the Advanced button.
- Go to the WINS tab.
- Select Enable LMHOSTS loopup and select Disable NetBios over TCP/IP
- Click OK > OK > Close > Close.
- Open the Waters DHCP Server Configuration.
- Remove the IP addresses that are listed.
- Go to Server > Configuration Wizard.
- Follow the wizard, selecting the Instrument LAN and selecting the same IP address (default or alternative) that was set in the TPC/IPv4 properties.
- Allow the workstation to reboot.
- While the workstation is rebooting, power-off the UPLC system, put the Xevo TQ-S into vacuum override, and power-off the electronics.
- On the Windows desktop, open the Waters DHPC Server Configuration.
- Power-on the UPLC system, starting with the component that has the network switch, waiting for the s/n to appear in the Name column before proceeding to the next.
- Power-on the Xevo TQ-S electronics last.
- When the s/n appears, open MassLynx and verify the Not Scanning status at the bottom of the sample list page.
ADDITIONAL INFORMATION
