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Xevo TQ-S is missing from the console - WKB17373

Article number: 17373

SYMPTOMS

  • Xevo TQ-S is not present in the console
  • All ACQUITY modules are present

ENVIRONMENT

  • ACQUITY UPLC
  • Xevo TQ
  • Xevo TQ-S

CAUSE

User Access Control is not set to Never notify.

FIX or WORKAROUND

  1. Close MassLynx and the console.
  2. Go to User Account Control Settings (Control Panel > User Accounts > User Accounts) and set the slider to Never notify.
  3. Start MassLynx and the console, look for Xevo.
  4. If the setting is already set to Never notify, run MassLynx repair from the DVD that was used to install MassLynx. Restart the PC, open MassLynx, and then open the console.

ADDITIONAL INFORMATION

If local IT has set up the user so that the UAC is set to something other than Never notify, it might be necessary to change back to Never notify after every PC reboot. If the UAC setting can't be accessed by the logged-in user, IT must make change.

id17373, XEVOTQS, XEVOTQSIVD, XEVTQSMIVD

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