Skip to main content
Waters

Quattro Premier XE mass spectrometer does not respond to MassLynx commands - WKB11046

Article number: 11046

SYMPTOMS

  • Cannot put mass spectrometer into standby
  • Cannot turn off the gases
  • The mass spec status in MassLynx is "Instrument Present"
  • When a batch is submitted, mass spec status does not change to "Waiting for inlet start 1"

ENVIRONMENT

  • MassLynx 4.1
  • Quattro Premier XE
  • Xevo TQD

CAUSE

No communication between MassLynx and the Quattro Premier

FIX or WORKAROUND

  1. Reboot the EPC:
  2. Close MassLynx.
  3. Go to the Windows START button and select Run from the menu. (If Run is not available, press the Windows log and R keys on the keyboard simultaneously.)
  4. Specify telnet epc in the Run dialog.
  5. In the Telnet window, at the blinking cursor, type reboot and hit Enter.
  6. If the Telnet window does not open, push the reset button in the larger (bottom) hole on the lower-right corner of the front of the instrument.
  7. Wait about two to thyree minutes for epc to reboot.
  8. Open MassLynx.

ADDITIONAL INFORMATION

 

id11046, comms, MLYNX, MLYNXV41, QUATPREMXE, QUPREMIER, SUPMM, XEVOTQD, XEVOTQDIVD

Not able to find a solution? Click here to request help.