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Error: Column Active Preheater configured but not detected in the ACQUITY Console - WKB92512

Article number: 92512

SYMPTOMS

  • Error: "Column Active Preheater configured but not detected in the ACQUITY Console" appears after the column is switched from CH-A to the 30-cm CH.
  • Resetting the FTN does not resolve this.
  • Restarting the FTN does not resolve this.
  • Reseating the Active Pre Heater (APH) does not resolve this.

ENVIRONMENT

  • ACQUITY UPLC H-Class PLUS
  • CH-A
  • 30-cm Column Heater
  • APH

CAUSE

Configuration in the Console does not match physical configuration.

FIX or WORKAROUND

  1. In the ACQUITY Console, click FTN.
  2. Click Configure.
  3. Click Column Module.
  4. Under the Column Module Configuration, use the drop-down menu and switch to CH-30A  (see screenshot below).
  5. Click OK.
  6. Reset the FTN. 

 

CH30.PNG

 

 

ADDITIONAL INFORMATION

 

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