Skip to main content
Waters

Communication issues with the 1515 Isocratic HPLC Pump - WKB8409

Article number: 8409

SYMPTOMS

  • Unable to set the flow rate on the 1515 in the Run Samples Window
  • In the properties of the Node, all instruments except the 1515 respond "Yes" to "OK?"
  • Replacing cable does not resolve the issue
  • Cannot ping the IP address of the 1515, but all other instruments get a reply
  • Changing the port on the switch does not resolve the issue

CAUSE

Communication glitch in the Ethernet switch.

FIX or WORKAROUND

  1. Unplug the power cable to the Ethernet switch.
  2. Power-off the systems.
  3. Power-off the computer.
  4. Power-on the computer.
  5. Log into Windows.
  6. Power-on each instrument, waiting in between until each component completes the start-up diagnostics.
  7. Plug the power cable back into the outlet for the Ethernet switch.
  8. Log into Empower.
  9. Verify the properties of the nodes, particularly the "OK?" status.

ADDITIONAL INFORMATION

 

id8409, 1515, comms

Not able to find a solution? Click here to request help.