Skip to main content
Waters

Error: Solvent delivery motor lost sync on Alliance 2695 - WKB8266

Article number: 8266

SYMPTOMS

  • "Solv delivery motor lost sync (1)" error occurs during run.
  • Reboot does not resolve this issue.

ENVIRONMENT

  • Alliance, 2695

CAUSE

  • Cause could be that the pump is operating outside of its recommended pressure vs. flow rate envelope.
  • Or the plunger motor lost synchronization with its position encoder.

FIX or WORKAROUND

  1. Set a flow at 2ml/min.
  2. Let the pump run for 30 minutes to an hour.

ADDITIONAL INFORMATION

Solv delivery motor lost sync (X) (where X is 0 for the primary and 1 for the accumulator).

Not able to find a solution? Click here to request help.