Cannot communicate with Agilent 1290 - WKB6565
Article number: 6565
SYMPTOMS
- Cannot communicate with a second Agilent 1290 on the LAC/E box through Empower
- The Agilent 1290 already installed has IP address 192.168.0.2
- Added a second Agilent 1290 to the LAC/E box whose IP address was set to 192.168.254.11
ENVIRONMENT
- Agilent 1290
- G1365C detector
- Empower
CAUSE
The 8-bit configuration switch (dip switches) on the LAN card (located on the detector) were not set to DHCP configuration, resulting in an IP address of 192.168.254.11.
FIX or WORKAROUND
- Change the 8-bit configuration switch (dip switches) on the LAN card on the detector to the correct configuration; For the G1365C detector, switch number 6 up and numbers 7 and 8 down.
- Delete the system with the two instruments.
- Go to node properties > configure DHCP and delete the instruments from DHCP.
- Delete the instruments from the instruments tab.
- Power-off the instruments and the LAC/E. Reboot the LAC/E, log in to Windows, and then reboot the instruments.
- Ping both instruments with their IP addresses.
- Open node properties > configure DHCP to confirm that both instruments are there. You may need to enter MAC address, type, and name.
- In the instruments tab, all instruments say OK? Yes.
- Create a new system.
ADDITIONAL INFORMATION
id6565, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP