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X axis H/W fault error with ACQUITY UPLC Sample Manager - WKB6185

Article number: 6185

SYMPTOMS

  • Console errors (sometimes intermittent):
    • X-axis move h/w fault
    • X-axis h/w lost steps (number)
    • X-Axis Home h/w fault
  • XYZ mechanism movement very stiff; arm does not move freely (when Disable motors... command used in the Console)
  • Grinding noise when the sample manager tries to home after a reset
  • Reboot or power-cycle does not clear the error
  • Error appears randomly during operation
  • Dirty x rail

ENVIRONMENT

  • ACQUITY UPLC Sample Manager

CAUSE

Debris on the x axis (dust or foam material accumulated and stuck to the rails, preventing free movement on x axis)

FIX or WORKAROUND

Clean the x rail according to the procedure below:

  1. Power-off the sample manager.
  2. Use canned air to blow off the x-axis bar (against the black accordion at the back of the Sample Manager).
  3. Clean the rail and lead screw with a lint free cloth moistened with isopropyl alcohol to remove stubborn dirt. GT85 or WD40 lubrication spray can be used as well to remove debris on the rails.
  4. Gently move the needle carriage all of the way left and all of the way right several times. Observe the flex cable to avoid damaging it.
  5. Power-on the Sample Manager. 
  6. Calibrate x, y, z axes.
  7. Calibrate needle Zp axis.
  8. Characterize needle and seal.

ADDITIONAL INFORMATION

Before cleaning:
NOWTSZ SM X-axis fault_debris o-ring2.png

IMG_0033.JPG

After cleaning:
IMG_0034.JPG

id6185, audible noise, UPBSMIVD, UPIBSMIVD, UPLCCHIVD, UPLCCOLHTR, UPNBINARY, UPSMIVD, UPSMPMGR, UPSMPMGR

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