Skip to main content
Waters

Sample manager error: X axis H/W fault - WKB6185

Article number: 6185

SYMPTOMS

  • Console shows errors possible (sometimes intermittant):
    • X axis move h/w fault
    • x-axis h/w lost steps (number)
    • X-Axis Home H/W fault
  • Grinding noise when the sample manager tries to home after a reset
  • Reboot or power-cycle does not clear the error

ENVIRONMENT

  • ACQUITY UPLC Sample Manager

CAUSE

Debris on the x axis

FIX or WORKAROUND

  1. Power-off the sample manager.
  2. Use canned air to blow off the x-axis bar (against the black accordion at the back of the sample manager).
  3. Clean the rail and leadscrew with a lint free cloth moistened with Isopropyl alcohol to remove stubborn dirt.
  4. Gently move the needle carriage all of the way left and all of the way right several times. Observe the flex cable to avoid damaging it.
  5. Power-on the sample manager.

ADDITIONAL INFORMATION

 

 

Not able to find a solution? Click here to request help.