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Waters

Error: Z-axis not calibrated - WKB5781

Article number: 5781

SYMPTOMS

  • Error: Z-axis not calibrated

ENVIRONMENT

  • UPLC
  • Empower

CAUSE

The sample manager battery power is low.

FIX or WORKAROUND

  1. Calibrate the z axis.
  2. If the error occurs again after calibration, replace the battery (p/n: WAT080443 - BATTERY, BUTTON CELL, LITHIUM).
  3. If the error still occurs, clear the non-volatile RAM on the sample manager.

ADDITIONAL INFORMATION

The non-volatile RAM could be stuck in error and needs to be cleared.

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