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Waters

2487 system not calibrated error - WKB5100

Article number: 5100

SYMPTOMS

  • Error message in detector display at start-up: System not calibrated

ENVIRONMENT

  • 2487 Dual Wavelength Absorbance Detector

CAUSE

The battery of the 2487 is empty and the memory PCB was cleared.

FIX or WORKAROUND

1. Change the battery:

1.1. Power-down the detector and remove the power cord.

1.2. Remove the four Phillips screws from the lower four corners of the cover.

1.3. Push the cover back slightly, and then lift it gently off.

1.4. Localize the battery and replace it (part number WAT080443).

1.5. Set the cover back on and slide it forward into place.

1.6. Reinstall the four Phillips screws in the lower four corners of the cover.

1.7. Replace the power cord.

1.8. Power-up the 2487. 

2. Calibrate the instrument


2.1. Press Calibrate (Shift 3) on the 2487 detector keypad.

2.2. A message appears asking whether you removed the cuvette and flushed the flow cell with a transparent solvent (methanol or water are recommended).

2.3. Press Enter to continue the calibration cycle.

2.4. Press Enter to complete calibration.

    
After replacing the battery the IEEE address must be specified as well as the Serial number

3. Setting the Serial number

3.1 Press the DIAG key

3.2 Select the 6th choice, 6. Service

3.3 Enter the 1147 service password

3.4 Select the 4th choice, 4. Set serial number

3.5 Enter serial number. Use number keys for numbers and the arrows to select letters and period (.) to go to next space.

3.6 To save press the Home button and select YES

4. Setting the IEEE address

4.1 Press the Configure button (Shift+DIAG)

4.2 IEEE configuration screen will appear.

4.2 Enter desired IEEE address, between 2 and 29. (Default is 4). In Empower the IEEE address used to configure the system can be found in the Configure system menu indicated by @4, four in this case, after the serial number in the system detail display.

4.3 Press NEXT

4.4 Press Home 

 

ADDITIONAL INFORMATION

 

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