No communication with ACQUITY UPLC BSM - WKB44892
Article number: 44892
SYMPTOMS
- No communication to the BSM through the software
- BSM is grayed out (unavailable) in the console
- When restarting the BSM in the console, it flashes on briefly before graying out again
- Boot-up sequence when communicating through Hyperterminal or Putty is okay
ENVIRONMENT
- ACQUITY UPLC
- MassLynx
CAUSE
Interference from the customer network is preventing communication.
FIX or WORKAROUND
- Unplug the customer network Ethernet from the PC.
- Reboot the PC.
- Restart the ACQUITY UPLC BSM.
ADDITIONAL INFORMATION
id44892, comms, MLYNX, MLYNXV41, PuTTY, SUPMM, UPBINARY, UPBINARY, UPBSM+, UPIBSM, UPIBSM+, UPPBSM