Skip to main content
Waters

"eCord not connected" error in Empower message center - WKB31487

Article number: 31487

SYMPTOMS

  • "eCord not connected" error in Empower message center
  • The eCord is attached to the magnetic receptacle of the system

ENVIRONMENT

  • ACQUITY H-Class
  • CM-A (Column Manager-A)
  • Empower 3 

CAUSE

The ACQUITY CM-A first shows an instrument failure, followed by the message that the eCord is not connected.

FIX or WORKAROUND

  1. Restore communication to the CM-A.
  2. The eCord should now show as connected.

ADDITIONAL INFORMATION

 

Not able to find a solution? Click here to request help.