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Waters

Cannot run System Startup from the Control menu in the MS Console; the option is dimmed (unavailable) - WKB284644

Article number: 284644

SYMPTOMS

  • Cannot run System Startup from the Control menu in the MS Console
  • All options in the Control menu for the BMS are dimmed (unavailable)
  • Restarting MassLynx and the MS Console does not resolve
  • Rebooting the MassLynx workstation does not resolve

ENVIRONMENT

  • Xevo TQ-XS
  • ACQUITY UPLC I-Class system
  • MassLynx 4.2

CAUSE

ACQUITY Processed not running correctly

FIX or WORKAROUND

  1. Close MassLynx and the ACQUITY MS Console.
  2. Run StopMassLynxProcesses.cmd from either the desktop shortcut or C:\Program Files(x86) \ Waters Instruments \ Bin.
  3. Open MassLynx and the ACQUITY MS Console.
  4. Highlight the BSM in the system list on the left.
  5. From the menus at the top, to go Control and verify that all menu options are available. 

ADDITIONAL INFORMATION

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