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Waters

Constant beep and no communication with Classic BSM - WKB28135

Article number: 28135

SYMPTOMS

  • Constant beep when the instrument is powered-on
  • No communication via Ethernet
  • No communication via RS-232
  • BSM does not show up in the loader

ENVIRONMENT

  • ACQUITY Classic
  • Empower

CAUSE

A side pump CPU board (yellow snaphat) battery is damaged.

FIX or WORKAROUND

  1. Replace the battery.

ADDITIONAL INFORMATION

700001834 - Battery, 3V Zeropower, Snaphat (yellow square)

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