High pressure on CMA - WKB278718
Article number: 278718
SYMPTOMS
- High pressure on ACQUITY CMA, even when column is removed
ENVIRONMENT
- ACQUITY Classic
- ACQUITY I-Class
- ACQUITY H-Class
- ACQUITY Premier
CAUSE
Blocked valve or tubing
FIX or WORKAROUND
- Measure back pressure on the system when the CMA is set to waste.
- Measure back pressure on the system with the CMA set to bypass.
- Replace the column with a blank union and measure back pressure.
- Remove the detector outlet tubing and see if pressure drops.
- Remove the outlet from the blank union from the outlet valve on the column manager and see if pressure drops.
- Remove the outlet tubing from the blank union and see if pressure drops.
- Remove the APH from the inlet valve to the column manager and see if pressure drops.
- Disconnect the inlet tubing from the SM to the CMA and see if pressure drops.
- The location of the pressure drop will determine the parts that are blocked.
- Replace the blocked parts.
- Confirm that pressure is the same on all column manager positions.
ADDITIONAL INFORMATION
id278718, Active Preheater, UPBSMIVD, UPIBSM, UPIBSM+, UPIBSMIVD, UPISMFL, UPISMFL+, UPISMFTIVD, UPISMFTN, UPISMFTN+, UPLCCOLHTR, UPNBINARY, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO, UPSMIVD, UPSMPMGR