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Waters

High pressure on CMA - WKB278718

Article number: 278718

SYMPTOMS

  • High pressure on ACQUITY CMA, even when column is removed

ENVIRONMENT

  • ACQUITY Classic
  • ACQUITY I-Class
  • ACQUITY H-Class
  • ACQUITY Premier

CAUSE

Blocked valve or tubing

FIX or WORKAROUND

  1. Measure back pressure on the system when the CMA is set to waste.
  2. Measure back pressure on the system with the CMA set to bypass.
  3. Replace the column with a blank union and measure back pressure.
  4. Remove the detector outlet tubing and see if pressure drops.
  5. Remove the outlet from the blank union from the outlet valve on the column manager and see if pressure drops.
  6. Remove the outlet tubing from the blank union and see if pressure drops.
  7. Remove the APH from the inlet valve to the column manager and see if pressure drops.
  8. Disconnect the inlet tubing from the SM to the CMA and see if pressure drops.
  9. The location of the pressure drop will determine the parts that are blocked.
  10. Replace the blocked parts.
  11. Confirm that pressure is the same on all column manager positions.

ADDITIONAL INFORMATION

 

id278718, Active Preheater, UPBSMIVD, UPIBSM, UPIBSM+, UPIBSMIVD, UPISMFL, UPISMFL+, UPISMFTIVD, UPISMFTN, UPISMFTN+, UPLCCOLHTR, UPNBINARY, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO, UPSMIVD, UPSMPMGR

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