After a power outage, no communication exists between MassLynx and various ACQUITY Modules - WKB2551
Article number: 2551
SYMPTOMS
- No communication to ACQUITY PDA
- ACQUITY console shows no error messages
- ACQUITY log lists no error
- ACQUITY console display indicates that PDA lamp is off
- No control of plots for PDA in ACQUITY console
- MassLynx Inlet Method Status: OK LED = Red, Ready LED = Green, Lamp = Off
- ACQUITY PDA LEDs on front panel show Power and Lamp both Green (suggests lamp is on)
- Inlet Method, LC menu > Reset Communications does not resolve
- ACQUITY console PDA page, Control > RESET PDA does not resolve
- NetEvaluator shows all components with IP address, serial number, and model type (ping passes for all components)
- Firmware Loader shows serial number and model type for all components
- SM error on console but green LEDs seen on module
ENVIRONMENT
- ACQUITY
- MassLynx 4.1
CAUSE
Power outage affected only parts of the instrument not all modules where turned off. PC remained on.
FIX or WORKAROUND
- Close all software.
- Run StopACQUITYProcesses.cmd.
- Reboot the MassLynx PC. Log in to Windows, but do not start MassLynx.
- Open Waters DHCP Server Configuration. Clear all IP addresses. Leave window open.
- Power-off the UPLC stack. Turn on SM, QSM, and PDA in that order. Watch for IP addresses to populate in Waters DHCP Server Configuration.
- When you see green LEDs on the UPLC components, push the RESET button on the mass spec.
ADDITIONAL INFORMATION
id2551, A-30PDA, comms, MLYNX, MLYNXV41, SUPMM, UPAPDA, UPC2PDA, UPPDA, UPPDAARC, UPPDAARCB, UPPDA-E, UPPDA-L, UPPDALTC, UPPDATC, UPPPDA