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Error "Sample pressure low (XX.X)" for ACQUITY UPLC Sample Manager - WKB21764

Article number: 21764

SYMPTOMS

  • Sample fluidics low pressure error appears during sample manager initialization, during injection, and randomly
  • Needle seal leak test failure
  • Needle is ok
  • All solvents are ok
  • Solvent lines are correctly primed

ENVIRONMENT

  • ACQUITY Sample Manager
  • ACQUITY I-Class Sample Manager - FL

CAUSE

Loose, over-tightened, or worn needle seal

FIX or WORKAROUND

  1. In the console, under Sample Manager, select Maintain/Replace needle.
  2. Remove the needle from the needle carriage.
  3. With the needle in hand, feel the back pressure from the needle seal at the bottom of the injection port.
  4. The needle must easily pass through the needle seal without bending, but the needle seal must give a clear back pressure. If the seal is loose, tighten the injection port (in small steps when it's almost adjusted already) and feel the needle seal back pressure with the needle. If the seal is too tight, loosen the injection port accordingly.
  5. If the seal is worn, replace it with part 700002572 (O-ring, 002 Kalrez).
  6. Reinstall the sample needle to the needle carriage.
  7. Reset the instrument.
  8. Perform the needle seal leak test (Sample Manager > Maintain > Leak Tests > Needle Seal Leak Test). 
  9. Perform Characterize Needle Seal.
  10. Perform purge of sample syringe and wash syringes and confirm that there is no error during prime.
  11. Run a test injection to confirm that the issue is solved.

ADDITIONAL INFORMATION

 

id21764, UPBINARY, UPIBSM, UPIBSM+, UPISMFL, UPISMFL+, UPISMFTIVD, UPISMFTN, UPISMFTN+

 

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