No communication with the Binary Solvent Manager - WKB2158
Article number: 2158
SYMPTOMS
- Lost communication with the BSM
- Restart does not restore communication
ENVIRONMENT
- Binary Solvent Manager (BSM)
- Enterprise (LAC/E 32)
- Workstation
CAUSE
Instrument stack was restarted out of order, causing an IP conflict.
FIX or WORKAROUND
- Launch the Waters DHCP Server Configuration.exe.
- Remove the instruments.
- Power-off all instruments.
- Restart LAC/E or Workstation.
- Launch the Waters DHCP Server Configuration.exe.
- Power-on instruments starting with the instrument that has the built-in hub (Sample Manager) and wait until it completes and goes to idle. The unit should populate in the DHCP Server window, and then turn on the pump. Once it completes the start-up and populates, you can power-on the detector.
- After all modules have completed the start-up diagnostics and populated in the DHCP, log into Empower.
- Reset the modules in the console starting with the instrument that has the built-in hub (Sample Manager).
- Run as normal.
ADDITIONAL INFORMATION
id2158, comms, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14