Skip to main content
Waters

Injection valve home h/w fault error on Sample Manager - WKB19575

Article number: 19575

SYMPTOMS

  • Injection valve home h/w fault error on Sample Manager during initialization

ENVIRONMENT

  • ACQUITY Sample Manager
  • H-Class SM-FTN
  • I-Class SM-FTN
  • I-Class SM-FL
  • ACQUITY Arc Sample Manager FTN-R
  • ACQUITY Arc

CAUSE

The injection valve cartridge is not securely fastened to the valve drive.

FIX or WORKAROUND

  1. Inspect the injection valve cartridge and ensure that it is securely fastened to the valve drive with the 2-mm hex screw, remove if necessary to ensure fully seated.
  2. Confirm that there are no gaps between the cartridge and the drive assembly. 

ADDITIONAL INFORMATION

Refer to the appropriate Overview and Maintenance Guide for more details:

ACQUITY UPLC Sample Manager

ACQUITY UPLC H-Class/ACQUITY UPLC I-Class SM-FTN

ACQUITY UPLC I-Class SM-FL

id19575, A-30SM, UPAQSM, UPARBQSM, UPARBSMFTN, UPARCH30, UPARHQSM, UPARQSM, UPARSMFTN, UPBSMIVD, UPIBSM, UPIBSM+, UPIBSMIVD, UPISMFL, UPISMFL+, UPISMFTIVD, UPISMFTN, UPISMFTN, UPISMFTN+, UPLCCHIVD, UPLCCOLHTR, UPNBINARY, UPPDAARCB, UPPFTN, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN, UPSMFTN+, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO, UPSMIVD, UPSMPMGR, UPSMPMGR

Not able to find a solution? Click here to request help.