Skip to main content
Waters

Error: Column Active Preheater Configured but not Detected - WKB16935

Article number: 16935

SYMPTOMS

  • Error in Run Samples window: "Column Active Preheater Configured but not Detected"
  • Reseating the Active Preheater (APH) does not resolve
  • Resetting the SM-FTN in ACQUITY console does not resolve
  • Rebooting the SM-FTN does not resolve

ENVIRONMENT

  • ACQUITY UPLC H-Class
  • CH-A (Column Heater)
  • Empower 3

CAUSE

Bad Active Preheater

FIX or WORKAROUND

  1. Replace Active Preheater
    • Part number 205000730 for H-Class
    • Part number 205001774 for H-Class PLUS
    • Part number 205000756 for H-Class Bio
    • Part number 205001754 for H-Class PLUS Bio

ADDITIONAL INFORMATION

 

Not able to find a solution? Click here to request help.